Home / Tag Archives: Vulnerable Plugins

Tag Archives: Vulnerable Plugins

WordPress Vulnerable Plugins 8/22

wordpressThe month of August has brought be plugins which are vulnerable to hacking. These have not been updated and you are best advised to remove these plugins from your WordPress website. You can compare your versions and you will see which plugins in WordPress your are best to avoid until there has been an update to the plugin.

Read More »

error: Content is protected !!